Unresponsive hotkeys

Discussion in 'Bug Reporting' started by Agirgis1, Jun 30, 2017.

  1. Agirgis1

    Agirgis1 Forum Royalty

    Sometimes mid-game the client will go unresponsive to hotkeys, as in you can't (1) to attack, nor can you (Esc) to pop up the options.

    The mouse still works and clicks perfectly fine, but the hotkeys stop registering ( usually towards end of the game).
  2. Senshu

    Senshu Administrator Octopi

  3. aZaX69

    aZaX69 I need me some PIE!

    Well Im not sure what causes it and cant replicate it consistently , but it only ever seems to occur mid to late game , thought it was something to do with selected active window as sometimes I can recover from it after entering text into the chat window then returning to a game....
  4. super71

    super71 I need me some PIE!

    Yeah this is my biggest problem right now attacking with 1 doesn't always work and hitting a for attack doesn't always work, the buttons for abilities are 50/50 the game's unplayable.
  5. Senshu

    Senshu Administrator Octopi

    If your cursor is active in the chat section that will prevent hot keys from working which might be what is happening if you are using chat a lot in matches.
  6. super71

    super71 I need me some PIE!

    They could be the problem, if chat ever worked.
  7. Senshu

    Senshu Administrator Octopi

    What problems are you having with chat?
  8. super71

    super71 I need me some PIE!

    Doesn't work, unless people just hate me that much I never get a response. Even though I've received messages on the forums asking me questions before, but after my game saying I tried asking you this but....

Share This Page