new UD map

Discussion in 'Tech Support' started by paldirs, Jul 31, 2014.

  1. paldirs

    paldirs Devotee of the Blood Owl

    After the hotfix at july 31, the new UD map is still not working for me. It is even so bad that I need to forceclose poxnora. I tried both fulscreen as windowed, here is how it looked windowed:

    http://imgur.com/rnQQAn2
    Before it looks like that I see a short flash of a normal map when the game starts.

    Since the map seems to wor for everyone else, is it possible that there is something wrong with my pc?
     
  2. PiPPoInZ9

    PiPPoInZ9 The King of Potatoes

    I have the same problem. I re-started the client right after Gadden posted in the Battlegrounds Lobby, about the hotfix. I had updated the main patch about 20 minutes before that.
     
  3. Tryo

    Tryo The King of Potatoes

    I have the same problem and screen, when entering the map i see a new background then it goes dark black as the photo posted. I can scroll around but no way of exiting out of it without closing the client
     
  4. paldirs

    paldirs Devotee of the Blood Owl

    Uninstalling and reinstalling the game did not solve the problem. I hope this problem will get high priority or that the map can be removed from ranked temporarily.
     
  5. Skeezick

    Skeezick Forum Royalty

    its pretty serious problem,removal from ranked play can be good temporary fix
     
  6. paldirs

    paldirs Devotee of the Blood Owl

    Thanks for the hotfix, works like a charm :)
     
  7. Zythraak

    Zythraak The King of Potatoes

    I'm still having the same problem, I can't play that map at all. =/
     
  8. paldirs

    paldirs Devotee of the Blood Owl

    The notes told that the hp intel graphics card was the reason for the problem, which is indeed the graphics card I have. Zythaak, I think the devs will be able to find the problem faster if you tell which graphics card you have.
     
  9. Zythraak

    Zythraak The King of Potatoes

    I have the Mobile Intel(R) 4 series express chipset family. =/
     
  10. profhulk

    profhulk Forum Royalty

    I am unable to see the UD map with my intel core 2 duo (2.0 ghz) old school go to laptop. On my other computer I can see it and this computer runs a AMD A8 - 4500M APU Radeon HD (1.9 ghz). Problems with Intel?
     
  11. Zythraak

    Zythraak The King of Potatoes

    It might be, my good computer died a few weeks ago and i've been stuck with this pretty old one. :( It's bad at everything.
     
  12. CcCTurKCcC

    CcCTurKCcC The King of Potatoes

    My old pc : Intel(R) HD Graphics, Core i5, 32 bit win 7 --------> everthing OK
    My other pc : NVIDIA GeForce GT 240M, Core i7, 64 bit win 7 --------> unable to see the UD map
    NVIDIA cards not to see the map. PLS fix it or How do I make card settings?
     
  13. Tryo

    Tryo The King of Potatoes

    I still cannot see the map as well, any other issues with it that are being looked at internal or is it my computer
     
  14. Senshu

    Senshu Administrator Octopi

    We will continue to make tweaks to improve compatibility, and posting your video card specs and the error log in your Pox Nora folder will help.

    But, there may be some situations where certain older video cards just can't handle the new visuals.
     
  15. Gedden

    Gedden Administrator Octopi

    First off, try and update your computer's video drivers.

    That said, If one of you could post (or send me a message) containing your error.log file I could try and track this down.
     
  16. Zythraak

    Zythraak The King of Potatoes

    I have three error files, I will message you with their contents.
     
  17. Gedden

    Gedden Administrator Octopi

    If any of you can give me your error.log, its located in
    C:\Program Files\Desert Owl Games\Pox Nora\logs\error.log

    If you cant send it via the forum message, just email me at agriffith@desertowlgames.com. I want to make sure this is working for all of you.
     
  18. Tryo

    Tryo The King of Potatoes

    Gedden, I sent you an email with my error log file
     
  19. Gedden

    Gedden Administrator Octopi

    Ok I got some logs. I very much see the problem. Not all of you are having the exact same problem, but they are close.

    Here is the deal, there are many different versions of OpenGL
    • OpenGL 1.1: 1997
    • OpenGL 1.2: 1998
    • OpenGL 1.3: 2001
    • OpenGL 1.4: 2002
    • OpenGL 1.5: 2003
    • OpenGL 2.0: 2004
    • OpenGL 2.1: 2006
    • OpenGL 3.0: 2008
    .. and so on (current version of OpenGL is 4.1)

    Previously Pox was totally OpenGL 1.4, the Underdepths map requires features from OpenGL 2.1. If your graphics card does not support OpenGL 2.1, you are in a bit of a bind.

    The main thing you can do:

    Update your drivers!!!
    Granted the cards we are talking about are extremely old. So if your drivers are out of date I would venture to guess they have never been updated :)
    The NVIDIA GeForce GT 240M can totally run OpenGL 2.1. If you are having problems you can almost certainly solve this with a driver update. ​

    The main thing(s) I can do:
    1. I am going to try and roll back the requirements to be OpenGL 2.0 complaint.
    2. I am also going to add a fail-safe mode, so if you dont have the capabilities of seeing the new cool stuff, you will just see the base map and effects instead.
     
    paldirs and Sirius like this.
  20. okkku

    okkku Well-Known Member

    i ve lost 3 matches on blackout !!! pls if somebody can let me know when this is resolved i cant pox like this - i love free stuff and i would love to see more graphically advanced pox stuff but i just cant play like this on my current rig - giving away free wins like this pisses me off - please if anybody can let me know when its safe to play again else i ll be out of ranked till broadwell
     

Share This Page